Back to overview
Degraded

Partial platform disruption

Jun 10 at 05:24pm AEST
Affected services
Applications and channel partner portal
APIs available to partners

Resolved
Jun 11 at 09:55am AEST

Our infrastructure provider has restored service and the platform is now operating normally. While our internal deployment pipelines are still recovering, all customer-facing systems are fully operational. We'll continue monitoring.

Created
Jun 10 at 05:24pm AEST

We're aware of an issue with one of our infrastructure providers that's affecting parts of the platform. Some users may experience slower responses or temporary access issues. We're monitoring closely and will share updates as needed.