Back to overview
Degraded
Partial platform disruption
Aug 25 at 09:20am AEST
Affected services
Applications and channel partner portal
APIs available to partners
Resolved
Aug 25 at 11:50am AEST
The issue causing degraded platform performance has been resolved, and all services are now fully operational. Our team has completed the necessary steps to restore stability. We will continue to monitor the system closely. We apologize for any inconvenience this may have caused.
Affected services
Created
Aug 25 at 09:20am AEST
Platform is experiencing degraded performance. Our team is currently investigating and will update on progress.
Affected services